1

I can login into minecraft and join games (my world or another server), that puts me at the the pause screen.

When I try to click the button "play game", it just does the sound of the clicking in minecraft, but not the actual click, how do I solve this problem?

The game is running on Mac OS X 10.5.8.

  • 1
    The other way to unpause is to press ESC. What happens then? (It's not normal to be put in the pause screen as soon as you join a world, so there is something else wrong on top of the clicking problem.) – SevenSidedDie Jul 14 '13 at 14:10
  • I recall that connecting to a server doesn't automatically get you to the pause screen. What if you open a local LAN server and connect to it? Does this happen in singleplayer? – Alvin Wong Jul 16 '13 at 3:03
1

If you are using a kindle or ipod or ipad ex. Then shut it down and then turn it back on and see if that works. If it does not work then i dont know

| improve this answer | |
  • Good advice for most technical problems, iPad or not – Robotnik Dec 16 '13 at 2:29
0

You may have touch screen mode on, To check go on options then there should be a tab saying touchscreen, if it is on turn it off!

| improve this answer | |
-1

A good idea would be too re download the minecraft again. Also if you don't want that error you can also play the minecraft game on its website (www.minecraft.net/play)

| improve this answer | |
  • 6
    Redownloading is never helpful since the download is only the game launcher and won't change the actual game files. Playing the browser version is not helpful because it's an older version now. – SevenSidedDie Jul 14 '13 at 15:08
  • @SevenSidedDie Force updating may be a good idea though. – user28379 Jul 14 '13 at 15:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.