2

This question already has an answer here:

After updating to the new version I can no longer dig when I click and hold left Mouse button. I have made sure I am in creative mod. When I click my left mouse button I just get a \.

marked as duplicate by user9983, Zommuter, Frank, Shadur, DrFish Jul 24 '13 at 17:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 5
    Where do you get this ``? Go into Options and check your key bindings. – fredley Jul 22 '13 at 12:37
4

The first thing I'd check is to make sure your controls are set correctly.

  1. Open Minecraft and go to Options | Controls
  2. Two things to check on this page:
    • Is Attack set to 'Button 1'?
    • Is Command set to 'SLASH'?

If either of these controls are mapped incorrectly, make any necessary changes and load a new world to try it out.

0

You cannot destroy blocks anymore with a sword, if you are equipping a sword that might be the problem.

  • 2
    A sword would still work, in this instance, due to creative mode. – Coronus Jul 23 '13 at 20:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.