I've tried everything I can think of to put mercury in the Industrial Grinder. I'm using FTB Ultimate. I have a setup that pumps water in just fine. I have been unable to pump in liquid Mercury, or export mercury cells using AE, or even use a router to insert it into cell 2. Any suggetions?

  • Does putting mercury cells in manually work? I don't believe it takes mercury directly, so it can't be pumped in as a liquid. (Note that GregTech's philosophy is against automation, so not being able to use automation to insert the mercury may be by design. If it works manually but not automatically, that would be why.) Jul 26 '13 at 4:02
  • @SevenSidedDie Putting in the cells manually works just fine.
    – Daryl
    Jul 26 '13 at 12:03
  • Not that it is an authoritative source, but the Unofficial Feed the Beast Wiki page states "Non-water liquids cannot be supplied via pipes." I'm assuming there is an original source that informed the statement.
    – mellamokb
    Jul 26 '13 at 19:41
  • @mellamokb that's official enough for me. Feel free to make it an answer.
    – Daryl
    Jul 26 '13 at 20:20

Pump mercury cells to the bottom of the grinder. (May be a side, I don't recall). Use a wood pipe connected to a chest or the equivalent, and use regular buildcraft stone pipe to pipe them to the bottom. A piece of gold pipe may help, as well as some testing in creative.

Be positive you're piping to the Industrial Grinder and not the Machine Casings.


Thanks to @iananananan for trying the bottom suggestion. You still can't pump liquid mercury into it (at least I couldn't with my liquid tesseract and liquiducts, even with the liquiducts being full.

Even inserting into the bottom with the Router didn't work, but using an ME Export, it worked just fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.