2

Before I was able to connect my iPhone and iPad on the same wifi to play in Minecraft PE. Now the world will show up on my other device and searches and then says cannot connect to server. I checked to make sure the servers are visible and we have the same versions of the game. Any help would be great.

  • Hey Lori, someone just tried to anonymously add details to your question. If that was you, you need to log in so we know it's you updating your question and not someone else trying to hijack it, and so that you will have the ability to upvote and accept any answers that end up working for you. – SevenSidedDie Aug 23 '13 at 23:43
1

Make sure that the Local Server Multiplayer option is turned on. If that does not work, try using External Servers instead of Wifi.

0

And also wih your problem make sure Your Local Multiplayer is on if still does not work try connecting to a different wifi /neighbors-wifi/street-wifi/ any wifi if still does not work try redownloading the game if there is a world that you love and you don't wanna get rid of it then plug in a iPhone/iPod/iPad charger in your computer then download Ifunbox or iexplorer this is only for windows or Mac though and then plug your iPad in the charger open ifunbox you might need to set it up first though then go to applications show more minecrft pe the I think the second folder that shows up press that then games then com.mojang then minecraftwor... And then the world that oh really like should be in there then drag it out on your desktop then delete minecraft get it back on purchased and then leave your iphone/iPod/iPad in the charger though if it says not charging that's fine we'll anyways then turn the application off then on again go back where you were then drag the folder back where it was and then bam!😂

  • This is a question/answer site, rather than a forum. Please only post answers in the answers section (This post is ok, but your other two on this question should either be comments or added to this answer using the edit option) – DBS May 28 '15 at 22:32
  • Punctuation please, it's really hard to understand as it is. – pinckerman May 29 '15 at 1:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.