3

Every time in BL2 when I enter the shopping / inventory screen, I use the mouse wheel to scroll through the items. More often than not, it glitches out and gets stuck alternating between two items in the list. It does not respond to arrow keys or the mouse wheel anymore. It keeps alternating between two random items in the list. Switching between different tabs does not fix it. Sometimes exiting and re-entering the shopping menu also does not fix it. Seems like it happens randomly and goes away on its own accord.

Does anybody know how to fix this? Or why this is happening? I am playing BL2 on the PC.

4

When it happens, just exist the inventory/shop screen and enter again - This should fix it. If it does not, open a different screen (map, quests) before going back to the inventory.

From my experience, you can prevent it by clicking the yellow horizontal chevron (the one that's used as a button to switch between shop/equip and backpack. Perhaps you also need to first scroll by click on the bottom backpack chevron.

Once done, scrolling should work until you leave the inventory screen again.

  • I tried this, but interestingly enough I noticed that this happens when there is no yellow chevron at the bottom of the list. After switching menus it comes back randowmly and everything seems to work fine. I want to find out what causes this? But I guess the yellow chevron is a good start!!! – Samyam Jul 28 '13 at 11:01
  • @SamyamA There's a lengthy thread on the Gearbox forums, too. Hardly any information as to what causes it, and only a note that it should be fixed at some point. :/ (According to that thread, using arrow keys and PgUp/PgDn also seems to work for some people, might wanna try that.) – user98085 Jul 28 '13 at 11:08
  • Also, as for the lower chevron not appearing, tried hovering over the items all the way down until where it should be? That usually makes it show up. – user98085 Jul 28 '13 at 11:09
  • Thats the thing. It refuses to show up when the glitch happens. But when it shows up everything works fine. – Samyam Jul 28 '13 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.