1

This is the at the very beginning of the game where you are supposed to enter the grotto at the bottom right corner of the map (I googled for its exact location). I know how to enter the grotto on my Xbox but what sort of control do I use on iPad? I've tried tapping, double tapping, swiping left and right, and repeating 'open sesame' to no avail. Does anyone know?

Here is a pic of where I think the location of the hollow tree is.

enter image description here

4
  • Have you tried double-tapping on your character's location? Jul 30 '13 at 0:42
  • @rikitikitik I will give it a try. I just removed and reinstalled the game just in case it's a bug. Jul 30 '13 at 1:37
  • @rikitikitik You are absolutely correct. You'd think the game would give you some sort of hint. Can you make that into an answer? Jul 30 '13 at 3:55
  • I got stuck there as well. It is a bit unintuitive, I agree. Jul 30 '13 at 4:23
2

To get your character to do map transitions or enter buildings, move your character to where the transition should take place or to the entrance of the building. Once there, double tap that location.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.