0

I've bought new PS3 and I can't connect my cotroller. I've tried reseting the controller using the reset button but this didn't work. I've also tried reseting PS3 system - again, no result. I'm trying to connect the controller using following steps

  1. connect controller to PS3 using USB cable
  2. start console
  3. Press PS button to sync controller with PS3

but after I press the PS button, the controller doesn't sync. I also have another controller that sync with no problem. I've found many discussions about it but it all recommends reseting the controller.

Thanks for any ideas.

0

To me seems like controller is either dead, or for some reason incompatible.

You said that you bought new PS3, is controller that comes with PS3 working, and the one that you have from old console (?) not working? Is the contoller that is not working an original Sony controller, or a compatible one from some other brand?

  • The non-working controller is original Sony controller(dualshock 3) that comes with PS3. The working controller is also original Sony controller(dualshock 3) but I've bought alone. I think the non-working controller is dead because if I press PS button, nothing happens. The controller doesn't even start blinking. – Jakolcz Aug 2 '13 at 4:08
  • @Jakolcz well then, that's certainly looks like a defective controller, and should be replaced since it's on warranty. – Petr Abdulin Aug 2 '13 at 4:28
  • Ok, thanks, I'll try to get new one today. Thanks for help – Jakolcz Aug 2 '13 at 4:40
0

To those who have had this problem where the reset feature is not working for syncing your controller, turn the PS3 on and allow it to fully boot up. Afterwards, unplug the PS3 to simulate a power outage, then plug it back in and allow the system to preform its restore operation. When it is finished, unplug the USB cable from the controller, press the PS button, and the controller will be synced.

0

It might not connect because is not functioning or something. Is it a SONY controller, or just another brand?

Try that connection with the USB cable. Turn on the PS3 first, then insert the USB cable and connect it to the controller. After that, just press the PS button, and that should be it.

If it is a Sony controller, it might not be functioning, or those little red lights are just damaged. So, they won't be blinking, but if you press the buttons in the controller, it will function perfectly.

If it is another brand or an imitation, that might be the problem.

0

Press the PS button, and if the little lights don't blink, they might be damaged. Try pressing every single button on the controller. If the controller works perfectly without those lights, it's because they're damaged.

Not the answer you're looking for? Browse other questions tagged or ask your own question.