2

When I talk in game I can see it in the chat box. However I don't see the text appear over my character in the main playing screen. I must have disabled it but I don't know how to re-enable it. Where can I access those options to make my chat appear over my character's head?

  • 2
    What is the screen where you can see the chat box? The lobby? What exactly do you mean by "main screen"? I can't find a way to close the chat box in game – murgatroid99 Aug 11 '13 at 2:05
  • It's the playing screen where you see your charachter – Young Guilo Aug 11 '13 at 2:22
  • Which one? Which screen is the one where you can see the chat box, and which is the one where you can't? – murgatroid99 Aug 11 '13 at 2:23
  • Ok you're looking at your screen. Theres a chat box a minimap, misc boxes and your main screen which you can select to attack things or bank. I can't see the text in the box where you can attack things. – Young Guilo Aug 11 '13 at 2:46
  • 1
    OK, now I understand that you're in game, but I'm even more confused. Do you see a chat box, or not? Is there some other text you are unable to see? – murgatroid99 Aug 11 '13 at 2:48
3

This problem has most likely been fixed. The most recent patch notes contain the line

A bug where chat wasn't appearing above player's heads has been fixed.

As there is no way to disable chat appearing over your head in game, a bug was the most likely cause of the problem.

-2

Your private chat is turned on; just turn it off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.