3

A while ago, I added this mod to Borderlands 2. At that time, my Borderlands did not include any DLCs or other mods of any kind. However, a week later, I bought the following DLCs: "Krieg The Psycho", "Borderlands 2 ultimate upgrade pack" and "Tiny Tina's assault on Dragon keep". On that day, when I opened the game, an error pop-up came up, saying that the Game was removed.

Another thing that I would like to inform you is that I have tried uninstalling the game but it only says that the game has already been removed or uninstalled. However, when I attempt to install the game from Steam it tells me that I already have the game installed and the game is still there in my Steam library.

I am guessing that this is probably due to the fact that the mod I installed and the DLCs are conflicting add-ons. I would like to know if there is a way to fix the issue.

In case this might mean something, I use Windows 8.

1

If you are playing on steam, I advise in any case you first save your characters. Just follow this path : UserName/Documents/Games (or My Games)/Borderlands 2/WillowData/xxxxxxxxxx (numbers)/ Here you can find all the files related to all your characters (the xxx.sav and xx.bak.sav). Copy them and the file named "profile" somewhere else (usb drive, on the desk, anywhere). If you do so no matter how you screw up while remooving the mod, your progression and characters are safe. For remooving the custom mod, I'd go in steam library, right click on borderlands 2 > property > Local files > Verify integrity of game cache. Let it run and steam should patch your game for you.

| improve this answer | |
  • tried it. worked pretty well but the mod messes up all my weapons and my inv is empty – David Toh Aug 22 '13 at 9:03
  • Using mod is always delicate, Maybe a clean reinstall (deleting all local files from steam) and reinstall the game will work better. Notice that you'll be able to start the game, and then copy your save back if you saved the file as I adviced. – WizLiz Aug 22 '13 at 9:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.