I've recently picked up Uncharted: Drake's Fortune from the Amazon "bargain bin" and have been playing through it. Quite a fun game, actually, but I've only managed to get to Chapter 10 ("The Customs House"). The chapter's opening cutscene finished and I started to run towards the stairs inside the customs house when the game locked up completely. No PS menu key response, no Start response, etc. The PS3 required a full restart.

So I ejected the disc, buffed it for fingerprints (negative), examined it for scratches (negative) and loaded up again thinking that the glitch was perhaps temporary. No such luck. This time, the game loaded me in post-cutscene and I managed to get a few steps up the stairs before it froze again. Same effect, same remedy. I tried a third time, got to the room at the top of the stairs, and POOF, another freeze.



9 Answers 9


I found an answer (or maybe "work-around" better describes it). I tried the suggestion jwaddell made and was still encountering the freezes. Working off a suggestion I saw on the official Playstation forums, I disabled subtitles and game hints from the Options menu. I also had been running straight up the stairs and looking to the left (you see a murder of crows sitting on the floor if you look left).

So, with subtitles and game hints disabled, I ran halfway up the stairs, pulled out my AK-47 and strafed up facing right. Lo and behold, there was a shotgun MOB waiting for me. I dispatched him with a well-placed headshot and then moved out through the doorway. No freeze!

I am not sure whether the freezing was triggered by the subtitles, the game hints, or glitchy AI becoming over-excited at the prospect of shooting me in the back of the head unawares. In any event, I'm now past the customs house, have re-enabled game hints and subtitles and am mercifully freeze-free thus far.


It's possible that the problem is with data that has been installed on the PS3's hard drive, rather than the disc. Use the PS3's Game Data Utility to delete files for Uncharted in the Game Data folder (the Save Data folder will contain your game saves so don't delete anything in that). You'll need to re-install and re-patch but hopefully it will fix the problem.

  • Thanks, I tried this out, but to no avail. Still froze at the same point.
    – ZaMoose
    Commented Dec 20, 2010 at 20:25

Uncharted seems to have a couple of places where it freezes up. I think I encountered a freeze in that same place once or twice, but a system restart cured it.

The freeze that happens most for me is around chapter 19 or 20, after the cut-scene where you have to survive a zombie attack with Eddie. After Eddie gets eaten, and Elena gets the rope down for you to climb, there's a section where you're basically supposed to earn your run-and-gunner medal. At this point, if you have a shotgun selected, and you run and shoot w/o aiming, 9 times out of 10 it won't freeze, but it will once in a while. Try to aim a shot and the freeze probability goes up to probably 2 in 3.

fwiw mine is an fat 40. (yeah, i got screwed.)

  • Exactly, mine frozen when I climbed up the rope, but after a restart it worked fine Commented Dec 15, 2020 at 18:20

I also encountered a freeze in the game, though in a different area (chapter 17 I believe), and restarting my PS3 solved the issue.


I tried eveything to get the game to stop freezing at chapter two right before you enter the temple type rock structure building. Here is how I got it to work:

I had installed the game internally on my PS3 which has kmeaw 3.55 with newest multiman, I even tried the EUR version which did the same thing.

So I bought an external to see if that would work and it did the trick, no more freezing issues. Anyone trying to get past the annoying freezing, install the game on a fat 32 external drive and mount it in multiman.


I had the same problem at chapter 7. I backup all data and reset the PS3 to factory default settings then restore my backup. Finally the game works again from the same point (chapter 7).


It has nothing to do with your saved games or save data utility, so don't waste your time. Just follow these instructions; it's very simple.

I had this same problem where I would get stuck on the loading screen with the spinning gold coin. The disk has no finger prints or scratches; I just bought drake today and it wouldn't play. I used a Blu-ray disk cleaner for my PS3 and had the same problem until I took a can of compressed air and sprayed about 8 bursts from left to right into my PS3 DVD drive.

  • 1
    Welcome to Arqade. Please use proper punctuation, your answer is very hard tor read.
    – 5pike
    Commented Jan 20, 2014 at 7:13

Best way to fix that I found is to reinstall without installing the updates. Somehow the updates messed up the game and made it where I couldn’t even start Drakes Fortune.


Make sure your controller is set to player one, not player two.

  • You think that might prevent the game in Chapter 10 from freezing?
    – Joachim
    Commented Jun 15, 2020 at 4:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .