6

enter image description here My prisoners are stuck in their cell block/individual cells. One left his cell to go to the shower but that is connected to the cell block. None of them will leave to go eat, work, etc. They are not blocked by anything. I have not hindered them in any way to entering the other rooms. I have tried having a guard escort them back to the cell they are already in but that does nothing. I have tried removing walls. I am not sure what else to try.

  • 3
    What does your regime look like? Did you brand your canteen as "canteen"? Every room needs to be branded. A picture of your prison could also help. – Jojo Sep 1 '13 at 21:27
  • Everything is labelled and my regime is all set. And they all have access to the rooms. I was thinking maybe the button that send them to their cell willingly is glitched? I am not sure. I used it but then I turned it off. It is not blinking. – user54636 Sep 2 '13 at 1:34
  • 1
    I agree, a screenshot of what's going on would help immensely. Are the cell doors opening at meal times/free time etc? Is a guard available to open the door to the cell block? Did your prisoners all simultaneously get themselves lockdown punishment somehow? It's hard to give a solution unless we know as much as possible. – Unionhawk Sep 2 '13 at 2:43
  • All the doors are open and there are three guards available. Hold on I will get one. – user54636 Sep 2 '13 at 2:55
  • 2
    Maybe there in lockdown? Do you have solitary cells? – Jojo Sep 2 '13 at 8:21
2

Try to check your deployment area, you might have assigned the way out as staff only.

2

Look at what areas are maked as. i had this problem because one of my main halways was marked Medium only so my high risk guys would do nothing else. had to swithc back to shared. worked fine after that.

0

It's the outside you must of accidentally set the outside as a staff only area

Not the answer you're looking for? Browse other questions tagged or ask your own question.