8

I been having a problem on Windows 8 with Skyrim. Every time I open a container or menu it scrolls down to the bottom and I can't scroll back up to select what I want to select. Also, when I am walking around in first person it will suddenly go into third without me pressing any controls, and I can't zoom back in.

All this happens when I've been playing for about 15 minutes. Then I have to exit and restart the game to fix it, only for it to repeat in another 15 minutes.

  • 1
    You seem to have a drive/hardware problem with your mouse that makes the scroll wheel "activate" when you're not using it. What model of mouse do you have? Do you have up-to-date first-party drivers and configuration software installed for your mouse? – SevenSidedDie Sep 1 '13 at 22:40
  • (I suppose this might also be caused by the touch features in Windows 8 being misconfigured, but I'm not familiar enough with Win8 to know.) – SevenSidedDie Sep 1 '13 at 22:45
  • I had similar problems in other games sometimes when I had a gamepad connected. Does it stop if you plug off your mouse when it scrolls? – TrudleR Sep 4 '13 at 23:25
1

I suspect this is related to having a game controller connected and enabled. I would access the options and uncheck "Use Gamepad" and try again.

1

There are three possible reasons for this:

  1. Driver issues:

    You may be having issues with the drivers for your controller, mouse or keyboard. I suggest a quick Google search for the model of your peripherals and drivers (i.e. "logitek x*** drivers windows). This is usually the first culprit.

  2. Corrupted game files:

    In this case, your best bet is doing a clean reinstall of the game. Back up your save file and try again.

  3. Faulty hardware:

    This one is harder to figure out. Could be your controllers, could be something in your pc. Either way, if this is the case, good luck, because it'll be very hard to find out what it is. I suggest trying different peripherals and praying you only have to replace one of those.

0

This happened once in a while to me, on a really crappy mouse. But it only when trying to use the Bow Skill Eagle Eye. When trying to zoom with the left button it mess up and become ridiculously hard to focus.

It is possible that closing Skrim, unpluging your mouse and any controlers((or desinc what ever you need to do)), then plugging in one OR the other, NOT both ((try just mouse first)) and making sure your game settings are set to only the one you're planning on using could solve this issue.

If it still persists you may want to check to make sure if you're using mods that effect the camera or add animations ((as some animation do cause the camera to zoom in or out to perform)) are off, then try again.

Pretty sure this is what I had to do to fix mine.

-1

If you have Fores New Idles installed uninstall it and then reinstall, The next thing would be to look online for how to disable game pad and your touch pad's gestures if you are using a laptop.

I am on a lap top, I am going to make sure my hardware if up to date also you may want to go into steam and verify the integrity of the game's cache.

I like using my mouse so I don't want to disable it until I am finished with the game because it's a pain in the ass to do. So what I recommend is the mod better message box controls and for you to disable your mods and then renable them to see which one is corrupted for me I am pretty sure it's Fores New Idle System. That mod add player animations and the glitch only happens after and animation has been played on the character.

  • 1
    This makes a lot of assumptions.. It never says anywhere that OP is even using mods, to begin with. – user106385 Sep 23 '15 at 2:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.