0

I just started playing Uplink and I'm trying to do some missions.

I did a level 2 mission where I have to copy a file and send it to the mission giver. I retrieved the file without getting caught. I've opened the mission description, hit "reply", and attached my file to the email and then sent. I'm definitely sending the right file (double-checked five times). However, when I send the email, nothing happens. I'm waiting and waiting and waiting. I put the speed on max and it's been hours and still no reply. I've retried sending the email several times.

I'm having this same problem on other missions I've tried, regardless of type of missions. Like on missions where I have to delete files and don't need to send anything back, I still don't get any response to my "mission completed" email. Is this expected behaviour? Does it take days to get a response?

2
  • You should get a reply within a second or two after sending a mission-related e-mail, even if you did something wrong like forgetting to attach the file. Can you maybe post a screenshot of the mission e-mail (and your reply immediately before sending it)? Sep 3, 2013 at 20:56
  • 2
    Come to think of it, is the client ARC or Arunmor? The storyline will interfere with regular mission completion for those two, so if that is the case, there's not much you can do - you can either abandon the mission or keep it around until the storyline nears the end - but that's going to take a while. Sep 3, 2013 at 21:17

2 Answers 2

2

With some higher-tier missions, such as destruction of a system, you need to wait three hours for the news report to appear; then you can complete the mission. For the lower level missions such as this, it is just a bug that causes the mail to go nowhere. For me, adding any text to the "Additional requested information" section of the reply mail gets an instant reply; otherwise, put the speed on three and repeatedly reply to a mission.

0

I was having the same issue with the first mission in the game. I tried to wait for hours, I redid the mission, etc. I found that closing the game, reopening it, then reseeding the email seemed to work fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .