1

Take a look at this screenshot. enter image description here

It's been taken when Cinematic Mode was enabled. Unfortunately the messages at the bottom left and right do not disappear after a while. I've looked into the options, but can't find any indication that you can turn these "helpers" off. Any ideas?

  • Have you tried left clicking (zoom)? – Nolonar Sep 8 '13 at 1:49
  • @Nolonar I did, but the message on the right doesn't go away. – Bram Vanroy Sep 9 '13 at 9:59
  • You're right, I just tried it myself too. Well, I know that you can press K to make the UI disappear during combat, but it doesn't work in Cinematic Mode either. If push come to shove, you can always pause the game, zoom in and position the camera as you wish, hide the UI (default button is K), then make a screenshot or something. Only downside, you can't make videos without the UI... – Nolonar Sep 9 '13 at 11:21
  • @Nolonar I'll try to contact CA (Twitter) and see what they have to say. If that doesn't help, I'll try their forums. – Bram Vanroy Sep 9 '13 at 12:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.