3

I play on 360 (no Xbox live or Internet connection for now) and have all the DLC available. Just recently I've lost the ability to basic attack. If I have a spell I can charge it. If I have a bow I can draw an arrow and hold it. But if I have any weapon like a mace, sword, or axe, I can only power attack. Tapping the button does nothing. Holding it down results in a power attack as per usual. I have no idea why this is happening. I was in raven rock and it just seemed to happen after reaching level 177.

How could I fix this?

Edit: I have tried two controllers and messing with the key bindings. Nothing worked.

3
  • 1
    Tried loading a previous save/starting a new game/another controller?
    – kotekzot
    Sep 11, 2013 at 19:31
  • 2
    It sounds like a controller issue - it's not picking up the quick "click", but will catch long presses.
    – dlras2
    Sep 11, 2013 at 19:31
  • Mods as i know from personal experience can result in glitches like this. Have you moded your xbox recently
    – user55601
    Sep 20, 2013 at 5:09

2 Answers 2

1
  • It may just be a bugged save file. Make another character and see if basic attacks work.
  • Delete all of your DLC, play the game, save, and download the DLC again.
  • Delete all of the patched, then re-install them.
0

I have Skyrim for PC and had a very similar problem happen after downloading Dawnguard. I believe the issue was that new DLC Animations had not properly transferred/ overridden old ones. It shouldn't be a saved bug file, though you should make a new one just to test that theory. Try these in the following order:

1) Does it work on a new character? If so, it's a save bug.

2) Download the latest patches/ updates. You NEED to do this, so get a free silver xbox live account and go to a friend's house to use their internet if necessary.

3) Delete and re download the dlc.

4) If that doesn't work, uninstall skyrim from your harddrive, then re download/ install the game and the dlc, and MAKE SURE you've downloaded the latest patches/ updates.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .