5

I already unlocked the corn plant but when I re-logged in on my account, it was like this. I tried finishing Level 1 again but it's not working. It's also missing in the Almanac. I don't know what happened, but I want my corn plant back. It's on Dead Man's Booty though, but it doesn't appear on any other level.

What?!

enter image description here

  • looks like a bug to me – l I Sep 17 '13 at 14:09
  • I think it is, I need a solution for it. – user55313 Sep 20 '13 at 10:15
1

Try "restore purchases" from the main menu -- it's a longshot, but possibly that could shake it loose.

If not, sadly you may have to start over as a new user. I couldn't imagine playing without the kernelpults.

| improve this answer | |
  • It doesn't work, I tried restoring but nothing changed. It said "0 purchases restored". – user55313 Sep 20 '13 at 10:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.