5

Pokemon Omicron and Zeta were released in beta recently. See here.

I downloaded the game, unzipped everything and double clicked the .exe but the window pops up for half a second and crashes. I have downloaded from multiple places and tried both omicron and zeta and they both yield the same result.

I am running Windows 7 Home Premium 64-bit.

Any ideas as to how to fix this?

Edit: Here is the inside of the folders


17
  • 5
    Hmm. I can't seem to find any specific requirements, but it was made using RPG Maker XP. I can run it on Windows 7 64-bit with no issue. What's your OS and system specs?
    – Frank
    Sep 15, 2013 at 19:20
  • @fbueckert Added that to my question. If you need more info let me know
    – Kecoey
    Sep 16, 2013 at 0:20
  • A patch just came out, from what I can tell. No guarantees it'll help, but it might be worth a shot. Out of curiosity, do you have the .NET Framework installed? And what versions? I don't think that's the problem, but it might be.
    – Frank
    Sep 18, 2013 at 16:20
  • I have a lot of Steam games and it seems to install that a lot for the games. How can I check what version I have?
    – Kecoey
    Sep 19, 2013 at 2:31
  • I tried all the patches and it didn't help
    – Kecoey
    Sep 19, 2013 at 2:37

2 Answers 2

1

Make sure you have installed .Net 4.0 and 4.5, then use an archive program other than the standard Windows one. I suggest 7zip 'cause it's free and works. The Windows extractor can cause issues with unzipping. I had the same problem. When I unzipped with 7zip, the exe launched properly.

1
  • +1, I also had problems with the zip file. In my case, I used WinRAR (similar to 7-zip, but its a full-featured trial if you don't purchase it)
    – Robotnik
    Sep 23, 2013 at 8:11
0

Depending on your graphics driver, you'll be able to do different things, but you'll need to know what graphics driver you have first. To find your graphics driver, search "device manager" in the start menu and open the first one. Go under Display adapters, and copy what's under Display adapters into google, along with "OpenGL support", so it should look like "(your graphics driver) OpenGL support". Find whichever looks best, and see if it has OpenGL support above 2.0.

If it does, then try to update your graphics driver (in device manager select your graphics driver, right click, "Update Driver Software")

Otherwise, you either need a different computer, or you need a new graphics driver with higher OpenGL support.

I had this problem with Amnesia: The Dark Descent on my other laptop, because it had an Intel(4) Chipset Family graphics card, with minimal OpenGL support.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .