3

After working through Best Minion Ever in Ultimate Vault Hunter mode, which turned out to be much more of a beat-down than I was prepared for, I decided to call it quits for the night. Almost immediately after arriving at Three Horns - Divide, I quit the game and turned off the console (in that order; I'm fairly confident I didn't skip quitting, as I almost never turn off the console while a game is running).

After re-starting the game though, I found myself in Liar's Berg again. Checking the Fast Travel station, I couldn't find any links to Three Horns. The only links I saw were (in no particular order):

  • Southern Shelf
  • Claptrap's Place
  • Oasis
  • Badass Crater of Badassitude
  • Unassuming Docks
  • Hunter's Grotto
  • The Raid on Digistruct Peak

So, at this point, I thought maybe my only choice to get to Three Horns was to run through and board Claptrap's ship again. I rushed across the map, only killing enemies when it was absolutely necessary to open a gate or something, and boarded Flynt's ship. Several respawns, and hundreds of thousands of in-game dollars, later Flynt and his posse were dead. Then I went on to find that Claptrap's ship wasn't even there!

Beyond that, I ran through all of Claptrap's stops on the map to double check and sure enough couldn't find hide nor hair of him. Sir Hammerlock was still wandering around Liar's Berg but, other than the absence of Claptrap's ship and a location on the Fast Travel system, there were no indicators anywhere that there should be anything preventing me from moving on. I've tried reloading the game, and hopping back to Claptrap's Place, in hopes of refreshing the Fast Travel system but I've had no luck with that either.

Is this a known bug in the game? Is there a workaround for this, that doesn't require me luckily finding someone on multiplayer that just happens to be heading in my direction?

I'm playing on the PS3.

  • Is your main quest still active ? Have you treid following the green square ? Where does it lead ? I've never heard of such a bug – WizLiz Sep 19 '13 at 7:43
  • @WizLiz Best Minion Ever is no longer active. The quest to get into Sanctuary is, now. I'll have to check for the objective marker when I get back home. – Iszi Sep 19 '13 at 13:12
6

After the first time you travel on it, Claptrap's ship no longer docks alongside Captain Flynt's ship, since it would be silly for Claptrap to bother hauling it back up (and also would be painful to the player if you had to run back through that whole area). It should be out in the water instead, not terribly far from the old Crimson Raider outpost that Sir Hammerlock sends you to on the My First Shield quest.

  • Good information to have, but missing one critical detail to help me: Can I still board the ship, and use it to get to Three Horns? – Iszi Sep 19 '13 at 13:12
  • 1
    @Iszi Yes, there is a travel point on the ship, as if it was traveling between Southern Shelf and Three Horns shores. – Orc JMR Sep 19 '13 at 13:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.