11

I can't get the coordinates on my computer because it keeps changing the brightness.

I have a windows 8 Samsung, and I'm playing Minecraft version 1.6.4.

3
  • 2
    Do you have a function key on your computer? Try pressing that along with F3
    – SaintWacko
    Sep 25 '13 at 23:04
  • 4
    Related, possible duplicate: gaming.stackexchange.com/questions/19669/… Sep 25 '13 at 23:36
  • 2
    There's nothing actually specific to Minecraft about this question (if the f3 key does something special on your keyboard, it presumably does so regardless of what application is being run), meaning that the question is off-topic on Arqade.
    – pppery
    Aug 5 '19 at 13:48
15

Press Fn+F3. This would press the actual F3 key, instead of your brightness key.

4
  • 1
    You can also (as I have done) change this setting because having F3 default to brightness is dumb.
    – Unionhawk
    Sep 26 '13 at 0:08
  • @Unionhawk I have a similar laptop, and F3 gives me the actual coordinates, but neither Fn+F3 or F3 changes the brightness ._.
    – user28379
    Sep 26 '13 at 0:09
  • @JeffreyLin Fn+F3 is a different function on some computers.
    – Timtech
    Sep 26 '13 at 22:11
  • @evohacker, usually a laptops 'function' key is located at the bottom left corner, usually somwehere between the [alt], [window] and [ctrl] keys. Sep 27 '13 at 21:43
1

I had this problem on my old laptop. If you can't just press F3, press Fn at the same time. You can find the Fn key at the bottom of your keyboard, left side. Hope this helped :D

-1

Look at the F1-F12 keys right next to F12. There should be a fn lock key - hit that once. It worked for me and I have a Samsung Series 5 Windows 8 computer.

Not the answer you're looking for? Browse other questions tagged or ask your own question.