0

This question already has an answer here:

I download minecraft_server.1.6.4.exe from Minecraft.net. I get Minecraft launcher 1.2.5. The Minecraft server says,

"Starting minecraft server version 1.6.4
 [INFO] Loading properties
 [WARNING] server.properties does not exist
 [INFO] Generating new properties file
 [INFO] Default game type: SURVIVAL
 [INFO] Generating keypair
 [INFO] Starting Minecraft server on *:25565
 [WARNING] Failed to load operators list: java.io.FileNotFoundException: .\ops.txt (The system cannot find the file specified)
 [WARNING] Failed to load white-list: java.io.FileNotFoundException: .\white-list.txt (The system cannot find the file specified)"

Minecraft 1.6.4 is not an option in the profile editor, nor is, "use most recent version."

Java is updated.

I CAN get minecraft 1.6.2.

ideas?

Thanks for the link. This is my daughter's issue, and now I notice the word "Forge." I will have to ask her about this.

marked as duplicate by MBraedley, user28379, Young Guilo, kalina, Billy Mailman Oct 9 '13 at 0:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • From what that log indicates, Minecraft 1.6.4 booted up perfectly correctly. Did you try connecting to it? – Billy Mailman Oct 8 '13 at 22:17
  • @MBraedley sounds very much like they've already read that question and its answer, or something very much like it, since they said neither 1.6.4 nor Use most recent version are in the profile list. – Billy Mailman Oct 8 '13 at 22:20
  • 1
    So, here's the trouble, Lauren: what you're describing should be impossible. Minecraft automatically updates its "Use version" list to include 1.6.4 as soon as it's available, which was a week or so ago now. If it's not in your list, I'm not sure how that can be. Is "Use Latest Version" in the list? When you pick that and save the profile, what does it say above the logout button (bottom right corner of the launcher) after "Welcome, [yourname]"? – SevenSidedDie Oct 8 '13 at 22:57
  • 2
    The information about the server seems to be extraneous information. The server shouldn't influence the versions of the game that the launcher can access. Perhaps Lauren is confusing the server and client? Also, the server output in the question is what a server should output when starting for the first time. – Arkive Oct 9 '13 at 0:17
  • @Billy Mailman - thanks. Okay - so I go to Minecraft.net and choose "download it here." Which takes me to download "Minecraft.exe." Which I then save on my desktop. Minecraft Launcher 1.2.5 shows up. Under "edit profile," I can choose "release 1.6.2-Forge9.10.0.804" as the most current version. No "use most recent version." Above the "log out" button I see, "Ready to play Minecraft 1.6.2-Forge9.10.0.804." And when I hit, "play," I get Minecraft 1.6.2. – Lauren Oct 10 '13 at 18:32
0

The fact that these two files are missing should not be an issue. In fact, the server should make the files for you.

  • Oh, launcher version. I thought she meant Minecraft version. – user28379 Oct 8 '13 at 22:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.