5

In the total war series, specifically Rome and Shogun Total war 2, you can scroll/rotate the map by moving the mouse cursor to the edge of the screen.

This works fine on a single monitor, but I have two monitors setup. When I move the mouse to the edge of the screen the game does not seem to detect this and as a consequence the map does not scroll/rotate.

Is there a way to remedy this, short of unplugging the second monitor?

  • I run into this problem with windowed games all the time. Usually, I have to use the keyboard keys bound to map movement. – Frank Oct 9 '13 at 13:48
5

You can try either of the following methods:

  1. Use Cursor Lock to confine the mouse cursor to a selected area on the screen.
  2. Press Win + P and choose Projector/Computer only, depending on whether your're playing on your secondary or main screen respectively. This will allow you to quickly switch between single or multiple monitors without unplugging the second monitor.
| improve this answer | |
  • Perfect, option #2 was what I was looking for! (In case anyone else wants to use this, you have to alt-tab out of the game, then hit win+p, after whcih you can alt-tab to the game again). – Xenox Oct 9 '13 at 19:58
  • Today, in 2020, Creative Assembly didn't fix this issue yet. :/ – Cid Apr 29 at 7:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.