59

I bought Dragon Age: Origins -- Ultimate Edition, and installed it on my computer. Registered the game, registered the DLC it comes with, and go to create a new character.

Male humans apparently lack a model at all (they are just floating hair and a set of mysteriously floating clothes), and while the female humans had a model, trying to change to one of the other preset faces gave me the following:

alt text

alt text

Etc.

This is a brand new, clean install. Has anyone else experienced this bug and/or knows how to fix it? I just finished 2 days of downloading the damn thing, and I'd rather like to avoid having to do that again.

9
  • 31
    I fail to see the problem here. Dec 28, 2010 at 0:22
  • 1
    @Raven what kind of graphics card? Was it overheating? That looks like a graphics problem. I have the lasted DAO installed never seen that.
    – Viper_Sb
    Dec 28, 2010 at 0:32
  • 22
    First opportunity I get I'm slapping a massive bounty on this question. I need to know how to reproduce this bug.
    – Mana
    Dec 28, 2010 at 1:48
  • 1
    Actually, it looks like I failed to mention that. But yeah, the first and last preset faces load correctly. It's the middle ones that are borked. Dec 28, 2010 at 2:56
  • 1
    Similar problem here: social.bioware.com/%25252525C2%25252525A0http:/…, and he did the Steam cache verifier and re-installed. I don't think this is re-producable.
    – Robb
    Jan 1, 2011 at 2:20

1 Answer 1

29
+500

EDIT: I have determined that the cause of this was my use of the low graphics setting in addition to / in spite of everything else. After upping the graphics, all instances of this problem went away -- and I can see all of Fereldyn in its bloodstained glory.

------BEGIN ORIGINAL ANSWER------

I started up the game later today, tried again, and found the bug still in place. I later get a notice that DA:OUE has downloaded a 130 mB patch. I even later get another notice from steam about DA updating.

The end result is that after restarting Dragon Age for the 5th time or so, all traces of this bug have vanished. Male humans have bodies, and female humans aren't...special. I'm going to chalk this one up to a hiccup in the graphics code...

(I did verify the game files as was suggested by Xantec, above, but that action alone did not fix the graphics glitch)

Edit: Hm. It looks like my troubles may not be finished after all... alt text

I think there's something wrong with one of the dwarves in that picture, but I just can't put my finger on it.

7
  • If you want to ask another question there's the Ask Question button! :P
    – badp
    Dec 31, 2010 at 19:16
  • 31
    Of the six dwarves in this picture, clearly you're referring to the second dwarf from the right, who has a cleanly-shaven beard so short you can see his neck under it. Not very dwarvish-looking at all.
    – Kyralessa
    Jan 1, 2011 at 5:15
  • 6
    @Kyralessa: Yeah, seriously. What kind of "dwarf" is incapable of growing a beard that properly covers at least its neck? Shame on BioWare, they should know better. Worldbuilding fail.
    – Brant
    Jan 5, 2011 at 20:04
  • 1
  • 6
    Hey, how'd Jar Jar get in your party? Jan 6, 2011 at 1:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .