2

A little bit ago, I was stupid and deleted my Windows (7) registry key for auto starting Steam on login. I foolishly had deleted it, not disabled. Now I'd like it to auto start on login, but I have no way of setting it up to do so.

Any thoughts? Should I attempt to reinstall Steam or what?

4

In the Steam menu go to Steam -> Settings -> Interface and check Run Steam when my computer starts.

|improve this answer|||||
1

In order to auto-login, You have to make sure steam remembers your login information as well. Steam > settings > Account tab. Un-check Don't save account credentials on this computer.

Also make sure to use the changes kotezot provided.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.