I just installed the Stanley parable as a mod, and upon first launching the game, I've got the red-blue tinges on the corner, like the game is enabled for the red-blue 3d glasses. I didn't enable this, is there some way I can disable this feature, maybe a Source engine solution?

I didn't realize this was a factor, but I did just install Windows 8.1.

  • 3
    Strangely enough I had an identical problem after installing windows 8.1 the other day - turned out to be the newest nvidia drivers enabled stereoscopic 3d by default. Uninstalling the stereoscopic 3d components resolved my issue – kalina Oct 20 '13 at 2:00
  • Kalina. I just installed 8.1 as well. Put that as an answer, I'm trying it now, it'll get an upvote at least, and if it works, the checkmark – McKay Oct 20 '13 at 2:03
  • 2
    retag this to include windows 8.1 – user61492 Oct 20 '13 at 18:58

I had an identical issue when I upgraded Windows 8 to Windows 8.1 - as part of the installation process the drivers for my nVidia graphics card were reinstalled, which included the stereoscopic 3D drivers and defaulted them to enabled. In my instance I got the 3D effect in Payday 2 rather than the game you're trying to play.

I resolved this issue by uninstalling the nVidia stereoscopic 3D drivers through add/remove programs. If you're actually ever going to use stereoscopic 3D you can disable it by unchecking the "Enable stereoscopic 3D" checkbox under "Stereoscopic 3D" in the nVidia control panel:

nvidia control panel screenshot

  • 2
    Thanks! yeah, that was my problem. I fixed mine by opening up the nVidia control panel, and unchecked "Stereoscopic 3D"->"Set up steroscopic D"->"Enable steroscopic 3D". – McKay Oct 20 '13 at 16:32
  • same thing happened to me when I was playing hearthstone. I was confused for a little while, then I decided to check the nvidia control panel – user61492 Oct 20 '13 at 18:56
  • I had the same problem, but since stereoscopy is set to red/blue on my PC, I noticed right away in Rome 2, when everything was tinted in red. After I had fixed it, I thought it might be due to installing a driver update. Didn't know it was actually the 8->8.1 upgrade that did this. – Nolonar Oct 23 '13 at 13:12
  • @kalina yeah, that's a good image. Easier than uninstalling the stereoscopic 3d drivers. – McKay Nov 25 '13 at 15:02
  • I always regret upgrading windows ... – Robotsushi Jan 3 '14 at 2:38

I downloaded the latest Nvidia driver for my GTX 680 and that solved the problem - also added the stereoscopic option that was not previously there. The game it was happening on was Mass Effect.

  • Hmm, I had just downloaded the latest drivers, maybe this is a newer set? – McKay Nov 25 '13 at 15:03

I had the same issue in Black Ops 2, but I didn't have the Stereoscopic 3D option in the nVidia control panel, so I simply uninstalled the 3d drivers in add/remove programs.


I had the same problem with Warframe where it was in 3D settings, i just turned off the 3D setting now it runs normally.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.