For some reason, after driving miles along the coast in the 7th episode, I came to a long bridge with a combine fence blocking entrance to it, and the road continues away from the bridge to a tunnel, but that is blocked off also. After killing all the combines in the houses next to the bluff that the bridge is built on, I found the crossbow and a poison zombie on a path leading to a room under the bridge, inside the supports. I believe that this is the correct path to turn off the fence, because although the cable that powers the fence is visible, I can't disconnect it. However, if I try to go through the door, it displays a 'loading' message and then appears to drop me into a dark void, and then kills me and loads my last save before that. I have tried restarting HL2, restarting my computer, and just searching for an hour for a different way forward. Have I been going the wrong way, or is my HL2 bugged (and requiring a reinstall), or is my computer just incompatible with HL2 (it's worked up until now, but just in case I am playing on an HP Envy laptop, running Windows 8).

Note: Sorry that I don't have screenshots, but I am at school currently and I don't have tonight free, so Tuesday I will try to get some up. I was recording my playthrough of HL2, so while I am pretty put off by this problem, I do have video of the entire game up to this point, if it will help. (That won't be available until Tuesday or later either)

  • The cable you can't disconnect; is it connected to a car/van? – Nolonar Oct 21 '13 at 15:12
  • 1
    Funny, I just played through that section the other day :P Start by verifying the game cache in Steam. – user98085 Oct 21 '13 at 15:12
  • 1
    I would try restarting the episode (new game then pick chapter 8) if you haven't, in case the bug is related to the save file not your install. Also try the "verify files" option in Steam for HL2, which should find if something is missing. Haven't encountered the bug myself though. – Ben Brocka Oct 21 '13 at 15:12
  • 1
    You're going the right way. That's not how it's supposed to happen. – SevenSidedDie Oct 21 '13 at 15:14
  • @Nolonar no, I passed that fence already. The cable is connected to a series of telephone poles running along the bridge, and I cannot see (or go) far enough to find the source. – The Ugly Oct 21 '13 at 15:14

Are you referring to this area?

Overview of the area. The doorway to the room where you are having issues.

This does sound like a bug. That doesn't normally happen, and the doorway pictured above is the correct path to take.

Verifying the game's files is probably the best course of action. (Step 1, and Step 2 - Select Half-Life 2 instead of Counter-Strike as pictured)

Edit: As noted in the comments below, the poster found that the solution was to restart the chapter.

Images from: http://www.visualwalkthroughs.com/halflife2/highway17/highway17.htm

| improve this answer | |
  • Thank you, and that is exactly the area I'm talking about. Thank you! – The Ugly Oct 22 '13 at 1:33
  • Well, unfortunately that didn't seem to work, I'm restarting the chapter now, and if that doesn't work I'll reinstall – The Ugly Oct 22 '13 at 22:43
  • @TheUgly I would suggest completely deleting the directory which contains Half-Life 2 (C:\Program Files (x86)\Steam\steamapps\(username)\Half-life 2 on Windows 7) prior to reinstalling just to be safe. Did you install any mods or other third-party content associated with Half-Life 2? – Lemmings19 Oct 22 '13 at 22:55
  • I can't double-check the directory at the moment as I am on a Linux environment, but there may also be files related to Half-Life 2 in .\Steam\steamapps\(username)\common. – Lemmings19 Oct 22 '13 at 23:03
  • 1
    Thank you, but restarting the chapter did work, that would have been the next thing I tried if it hadn't though – The Ugly Oct 23 '13 at 0:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.