6

Nothing looks right in the ASCII art. It looks wrong and nothing is proportional, how do I fix this? I have tried fiddling with my font size, but nothing still looks right!

enter image description here

enter image description here

9
  • Can you link a screenshot? It's hard to suggest a solution when we can't see how the art looks wrong. – 3ventic Oct 24 '13 at 17:10
  • Have you tried resetting your zoom? Ctrl 0 – Ben Brocka Oct 24 '13 at 17:34
  • didnt work :/ sad – dergles Oct 24 '13 at 17:35
  • 2
    Are you, perhaps, enforcing fonts in your browser settings? – TsukinoMai Oct 24 '13 at 17:48
  • 1
    Just google "<your browser name> set fonts". In case of Chrome it's explained here. Just make sure your monospaced font is actually monospaced. – TsukinoMai Oct 24 '13 at 19:13
4

You need to make sure you have a monospaced font set. If you're using a Mac, you should have one called "Monaco". Instructions for chrome for setting fonts: https://support.google.com/chrome/answer/95416?hl=en

0

I was having the same issue. I have a mac. Found that on Firefox, my ASCII art was all wonky and the buttons didn't show up. Game didn't even show up on Safari. Everything seemed to be working ok in Chrome. Would suggest trying out the game on different browsers to see if that ends up working for you.

Not the answer you're looking for? Browse other questions tagged or ask your own question.