3

Today something happened and the game's fonts became as seen in the screenshot below. I can not even read anything. What caused this and how can I make it normal size again? (Font size does not change when I change resolution.)

screenshot of issue described above

  • Try updating your resolution settings, updating and reverting back to your default. – Dan May 6 '14 at 13:48
1

If you increase "hud_scaling" value at console, this will increase text size. eg. hud_scaling "1"

or simply go options>game settings>hud scale

0

Hello I had the same problem just go to settings game settings and restore to default.

-1

Delete your csgo folder: Steam > Steamapps > Common > Counter-Strike Global Offensive > CSGO (If you want to save anything in the folder, Demos, Maps, Screenshots, do so before deleting it.

Then go to steam, rightlick on the game, properties, local files, verify integrity of game.

This will require the csgo folder, changing everything to default, and it should fix your problem.

  • If you do that you have to download the whole game. If you want to reset the settings you only should delete the config in the config folder. – Gerret Aug 26 '15 at 20:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.