0

For some reason the technic launcher is not allowing me to download any modpacks. I have tried all modpacks and all that appears is a 0% in the loading bar which quickly disappears. I have tried restarting the launcher, resetting the modpacks, restarting my computer and nothing seems to work...

Has anyone else had this issue previously? There appears to be folders created within the directory but nothing else (no files).

Any help is greatly appreciated.

This is the error I get:

Valid: 
java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at java.util.zip.ZipFile.<init>(Unknown Source)
    at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:134)
    at net.technicpack.launchercore.util.ZipUtils.unzipFile(ZipUtils.java:114)
    at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLib(ModpackInstaller.java:106)
    at net.technicpack.launchercore.install.ModpackInstaller.installOldForgeLibs(ModpackInstaller.java:95)
    at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:61)
    at org.spoutcraft.launcher.InstallThread.run(InstallThread.java:50)
1

Your best bet is to head to the specific file in whatever Users folder it installed to (My Technic Launcher, for some reason, installs a different mod-pack to every user, instead of keeping to only one name), and delete the specific modpack in the modpacks folder. If that doesn't work, try deleting the modpack in the Assets folder. And if that doesn't work, you may just have to delete the contents of the .technic folder entirely. It's the only way I've been able to manually reset my Technic packs.

I'm not a Technic Pack coder / member, so my advice should probably only be taken as a last resort, especially the last one if you don't mind losing your saves to all modpacks. If you're still having trouble, I suggest asking on the official Technic forums. They'll probably have better advice than my own.

protected by Frank Aug 6 '15 at 12:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.