0

I have Minecraft 1.7.2 but it wants me to update my Intel Express Four Chipset Family drivers but Intel's site is saying I can't do it on Windows 8 I used the "Intel Auto Checker" for it. Mojang says I need to update my drivers for Minecraft 1.7.2. So the driver I currently have installed is not compatible.

system information

  • Are you saying Minecraft was working before the 1.7.2 update? – kotekzot Nov 2 '13 at 13:03
  • yes before i instaled windows 8 – bin Nov 2 '13 at 13:06
  • 1
    Is there a reason you're not upgrading to windows 8.1? – 3ventic Nov 2 '13 at 13:31
  • Windows 8 has very poor driver support right now. Minecraft may need a newer driver that simply doesn't exist yet for Windows 8. – SevenSidedDie Nov 7 '13 at 16:40
0

Have you tried the Royal BNA Driver? I'm using it on Windows 7 with the same graphics chip that you use, and seems to work much better than the Intel drivers (at least for Minecraft). I've not yet tried it on Windows 8, but later versions of the driver claim to support Windows 8.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.