0

I got a used PS3 from a friend and started playing under an an account just named 'user'. I didn't think anything of it. I never connected to the Internet or anything. I'm not really an online player of anything. I'm about 50% through the game and I wanted to invest on the BAWSAQ. So I created a PlayStation network account from my phone. Then I hooked up the Internet and tried to sign in. But apparently someone had already used this account with a different login. So I created a new account on the PS3 and copied my most recent save over.

Now I am getting the error message: "You did not create this save game data. File cannot be loaded." How do I fix this? I don't want to start over and I don't want to miss out on the money for the 3rd stock market investment for the 3rd and later assassinations. I would appreciate any help. This is my first time ever playing on a PlayStation. I usually play PC games. I have enough knowledge that if I need to edit the save game file on my my computer I can but I'm not sure what to change.

3
  • 1
    I don't think your problem has a solution. You could try to copy your save onto a USB stick, then edit it on your PC if you know how, but other than that there is no solution other than to either give up on playing online, or start a new game altogether.
    – Nolonar
    Commented Nov 7, 2013 at 8:11
  • I could follow directions on editing a file but I dont have the slightest idea what to change. I just know for pc games fixing problems like this usually requires editing something.
    – MichelleJS
    Commented Nov 7, 2013 at 8:19
  • congratulations you bumped into the copy protection of PS3, just bite the bullet and start over Commented Nov 7, 2013 at 15:29

1 Answer 1

1

Try deleting the 1.08 patch, that worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .