1

fellow mad scientists.

I've been playing FTB Unleashed (v1.1.3) for a while now and I recently discovered the Applied Energistics mod. I've also watched Direwolf20's spotlight and a couple other YouTube videos about it and it's looking really awesome.

This is my first attempt at an ME network, but I've hit a bit of a snag; I've read on the wiki and seen on YouTube that you can import items from machines using a Basic Import Bus, so I hooked one up to a Macerator in combination with an ME Interface to auto-macerate stuff for me. The crafting/macerating part works fine, but the problem is that the Basic Import Bus doesn't appear to be pulling the items out of the Macerator once they're done.

I'm not sure why it's not doing anything, because I've made sure that everything has sufficient power (the network is hooked up to an MFSU powered by a Nuclear Reactor, with transformers in between of course) and everything is connected through ME blocks or ME cables.

Could it be the orientation of the Macerator that's messing this up? I've tried rotating it in several directions and connecting the Import Bus to different sides of the Macerator, but that still doesn't do anything.

I've also tried restarting the server I'm playing on as well as the client and re-placing the ME blocks and cables multiple times, but that doesn't affect anything either.

Here's an imgur album of screenshots I took of the network and some machine GUIs.

Does anyone have any clue as to why this is happening and how I can get the Import Bus to work?

-Soullesswaffle

4
  • I should mention that the ME Basic Import Bus did work when I first set up the network, but now for some reason it has stopped working, as I described in my post above. Commented Nov 7, 2013 at 12:39
  • 1
    is there room in the ME chest for the sand? Commented Nov 7, 2013 at 15:26
  • Your ME Drive is showing an orange indicator, which means it's run out of room for new types. Without seeing the contents of Drive and Chest it's hard to say, but it does suggest you may have run out of storage for the import bus to use. Commented Nov 7, 2013 at 16:24
  • Thanks, that was exactly the problem. Fixed it by emptying the ME Drive a bit. Commented Nov 7, 2013 at 18:49

1 Answer 1

1

My bad, it turns out my 1k Storage Cell was full so the Import Bus had nowhere to put the items. Fixed it by emptying the Storage Cell a bit and now it works perfectly.

You must log in to answer this question.