21

How do I turn off the Minecraft 1.7.2 super secret settings? I tried F3 and F4, hitting Esc repeatedly, all things mentioned on blogs – nothing is working.

  • You don't happen to have a Fn key to go with your F4 key to make it activate properly, do you? I can confirm that pressing F4 should put everything back to normal. – Unionhawk Dec 10 '13 at 0:51
20

Save, quit, and restart. The screen will be back to normal.

|improve this answer|||||
  • F4 works without needing to do that, as per SynSlash80's answer – Highly Irregular Feb 16 '14 at 6:02
  • if he is running as a host it would be problem for client steeves – Fennekin Oct 13 '15 at 17:49
18

Pressing F4 (or maybe Fn+F4, depending on your keyboard) will reset the shader to default without having to check manually in the F3 screen, and without needing to reload the world.

|improve this answer|||||
  • 3
    While I can confirm that this does, indeed, work, we're not very big on the whole self-promotion thing around here (as I think you can probably understand). But other than that, I never knew about the F4 thing, so that's good to know :) – Unionhawk Dec 10 '13 at 0:55
12

Pressing F3 will show you the shader that is used. Keep this debug information on when going through the Super Secret Settings to see what they're called and when they are turned off (there will not be any information about the shader when it's off).

|improve this answer|||||
2

You can click the super secret settings over and over to cycle through them randomly – one will be normal.

|improve this answer|||||
1

Just keep spam clicking the super secret setting. It would eventually go back to the normal setting.

|improve this answer|||||
1

reload the world, reloading the world also fixes other things like if your shift key is stuck or if you pressed a button and it did something and you don't know how to turn it off

|improve this answer|||||
1

This is quite old but this hasn't been mentioned so why not? For the future viewers of older posts in need of information:

I noticed that when I hit F5 and cycled through back to the FPS view, it had reset the shaders. This might have just been on one of the sub-versions but it was really useful to know when they still had them.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.