1

I used to own an older model XBox 360 (the big white model). I took a USB backup of my saved games, etc. to an 8GB USB stick. I then needed to use this USB stick for something else, so I used dd on Linux to copy the entire drive's image to a file on my PC.

I eventually replaced the older XBox 360 with a newer XBox 360 Slim model. I took the exact same USB stick, used dd to put the image back on, and tried to recover my data from it. But the new XBox simply prompts me to configure it — it doesn't recognise the data on it at all.

I have to admit, it didn't even occur to me that a byte-for-byte image wouldn't work like this, so I don't really have any other backups. I've also tried letting the new XBox "configure" the USB stick and then (on Linux) replacing the files on it with the files from the mounted image I took, but again, I get prompted to reconfigure it.

How can I get the new XBox to recognise the USB drive formatted by the old model?

-1

Xbox has a certain configuration type (like FAT32, and so on). Whenever you are able to directly read the USB on your computer, that means either of two things.

1) The USB has been reformatted.

2) I believe there is another way they configure it. The Xbox folders are hidden on the drive. You can't just copy and paste the files over to the hard drive.

From what it sounds like, something wasn't configured right on your USB. Some USBs also haves issues cooperating with the Xbox 360.

  • I didn't copy and paste the files, I used dd to create a byte-for-byte copy of the drive data. – detly Nov 25 '13 at 2:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.