1

I recently purchased Minecraft for PC, I'm using the original launcher, and each time I try to play, after login, the development console print several lines with the following contents:

[22:51:40 WARN]: Couldn't download https://s3.amazonaws.com/Minecraft.Resources/sounds/mob/ghast/moan4.ogg for job 'Resources' java.lang.RuntimeException: Server responded with 503

In a web browser I tried to navigate to the given URL: https://s3.amazonaws.com/Minecraft.Resources/sounds/mob/ghast/moan4.ogg and I got the following message:

<Error>
  <Code>SlowDown</Code>
  <Message>Please reduce your request rate.</Message>
  <RequestId>46A2AFCF228B1D66</RequestId>
  <HostId>
    dmpYz3T/jMyqR+5oY7xN95oti4iNxFOP+MhTPLd+/T3NBars/jK81PdX2J4X0mZ/
  </HostId>
</Error>

Obviously the backend server (Amazon) has issues providing the default resources for Minecraft. Is there any way to obtain those default resources and do a manual installation?

1
  • Sounds like you're being throttled. If you wait a little bit it'll let you access the files again.
    – fredley
    Nov 18, 2013 at 12:36

2 Answers 2

2

Download wget for windows, I installed to c:\GnuWin32\

Create a directory where you want the files to go, You'll have to move them later

open a command prompt box by clicking start and running cmd.exe

Save the following batch file ( http://pastebin.ca/2476877 ) to a file called (yourdirectoryyoujustmade)/getminecraft.bat

in the command prompt type in getminecraft.bat

Move the files into your minecraft resources folder ( look in the debug window )

Worked for me! Kids are off my back now!

1
  • Thanks for your answer, but unfortunately the links are returning 404 right now. Nov 20, 2013 at 2:38
0

If you right click the link you just provided: https://s3.amazonaws.com/Minecraft.Resources/sounds/mob/ghast/moan4.ogg

And click Save link as... then you should be able to download any missing sounds individually. I am having the same problem but doesn't seem to affect gameplay or music discs.

2
  • yeah i got the same problem but doesn't seem to affect gameplay
    – Deiknymi
    Nov 17, 2013 at 7:05
  • This Amazon bucket is dead, seems like they changed to Minecraft.Download. Nov 20, 2013 at 2:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .