0

Recently bought a 9F ... but I can't seem to select it in a race when in the sports category. The standard 9F is available but not my modded one.

Does it have to be in my garage at the time of the race to select?

1
  • 3
    always remember the race option "Custom cars" that let you use your mods cars. – Guillelon Nov 18 '13 at 13:59
3

There could be a few reason for this.

First, make sure that the race is configured to allow custom cars. The lobby's host can disable custom cars if they want. Though typically, I don't run into many lobbies with customs disabled. I am level 70+, so I end up in lobbies where most people have custom cars of every type. It may be more common for customs to be disabled in lower leveled lobbies.

Second, it could be a timing issue. After you buy a car it takes a few minutes for it to be available in your garage. If it hasn't been delivered yet, you won't be able to race with it. I've also seen it take a while for purchases to propagate though their cloud servers. So it could be a case that the session that the race lobby lives in doesn't know about your new car yet. I wouldn't be concerned unless it's not available by the next day.

2

Turns out my cars were gone (destroyed). After I got them back by phoning the insurance company - which returned them to my garage - they became available again in qualifying races.

2
  • 1
    Well, yeah. I can see how your car being a smoldering pile of rubble would prevent you from using it in a race. – CaulynDarr Nov 21 '13 at 16:21
  • That is the reason. – Brok3n Aug 5 '14 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.