I am using a premium legit version of Minecraft that I purchased. I can log into minecraft.net as well as mojang.com but I am unable to login to Minecraft the game through the minecraft.exe or the Technic launcher. The Minecraft servers are up and running fine. My internet connection is also fine. I double checked my credentials and even tried changing my password. I tried using both my username and my email. I tried all of this on two separate accounts that I own. I tried deleting my login, launcher, launcher.pack.lzma, and launcher_profiles.json and then reopening Minecraft. I tried re-downloading minecraft.exe.

Nothing has worked and I seem to have run out of options. I sent a help request to Mojang but in the meantime I was hoping that maybe you guys could offer some advice.

  • Is it telling you that your credentials are incorrect? What is it exactly that it is doing when it fails?
    – Axxelsian
    Nov 19, 2013 at 23:52
  • You need to contact mojang , don't worry this is probrably a small technical difficulty Dec 4, 2013 at 22:11
  • 1
    When this question was first asked, Mojang was updating their login servers, so nobody could get in anymore. This question is no longer relevant.
    – aman207
    Dec 5, 2013 at 16:37

5 Answers 5


If you have a firewall it may be preventing minecraft from accessing the login servers. Try disabling it and logging in. If that works then investigate the settings to override the block of minecraft.exe or java.exe.


Another possibility is if you have ever used Forge for mods in minecraft, then it may be defaulting to load them, and they may be causing the issue.

Make sure in the bottom left of the launcher in the drop down box (if it is there) that forge is not selected, and also check that you are selecting the same version as your servers, as it will not allow you to play otherwise.


First thing I would check is the firewall. Then disable anti-virus software and try again. Any updates on the situation?


Same thing happened and and I did everything you did. When I first click the minecraft icon to get in the game there is always a bunch of words but this time I noticed it actually said thet there was a problem and to check your proxy server. I would try looking into your proxy serevr :)


Probably your Firewall. Disable it and it should work, happened with me as well!

  • 1
    Someone had already posted this answer at the time of your posting.
    – Cole Busby
    Nov 26, 2013 at 19:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .