4

I have a problem with Minecraft Server 1.7.2, I started it successfully, my port is forwarded on router, another player can join to my server, but there is error in the server log:

[22:05:03 INFO]: GameProfile{id='null', name='Player'} (/IP:65158) lost connection: Disconnected

And also I tried to join from the machine were server is working and there was the same error.

Could you please advise, what can be the reason for that?

Also, please clarify if there is option for enabling DEBUG level logs on the server.

  • Are you using localhost to connect locally? – Dillmo Nov 23 '13 at 18:12
  • Yes, I tried to use localhost and 127.0.0.1 without any result – XZen Nov 23 '13 at 18:14
  • Okay, is online-mode set to false? – Dillmo Nov 23 '13 at 18:15
  • Well, it was set to true, now I'm able to join to the server! Great , thanks, it was my mistake. – XZen Nov 23 '13 at 18:18
  • Be aware, that this is possibly because of the answer given here: gaming.stackexchange.com/a/143248/49600 – Michael Frank Nov 23 '13 at 22:42
3

I am aware that this question has already been answered in the comments. I'm writing this so this question will be removed from the list of unanswered questions.

It seem that you use a cracked Minecraft launcher which means that your account can not be verified on the Mojang servers. A way around this is to go to server.properties and change online mode to false this will allow you to connect to your server without the server verifying the legitimacy of your account

Original answer by Dillmo.

protected by Community Jan 10 '14 at 19:28

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.