I'm on the last mission of XCOM: Enemy Unknown. I just defeated two Sectopods, and now I'm not sure how to go any farther. The area up ahead is dark, and the game won't let me move any further. Here is a screenshot of where I'm at:

enter image description here

Do you know what I can do in order to proceed? I've tried reloading my last save, and also reloading an earlier save (from just before I attacked the Sectopods). I haven't tried restarting the mission yet, and I'd like to avoid that if possible, but that is something I could try I suppose.

If it matters, I'm playing on OS X via Steam, and don't have Enemy Within installed.

  • I had exact the same problem with XCOM:EU. I had to restart the whole mission to get past this point.
    – Toby
    Commented Nov 28, 2013 at 15:24

1 Answer 1


You cannot proceed through the door to the final room until all the regular enemies in the level are defeated. When the final regular enemy is defeated, the passageway opens and two Muton Elites spawn in the area where you are standing. Once they are defeated, you can assault the final room.

So, you will need to backtrack through the level and ensure all enemies were defeated. From past experience, I know it is easy to miss one of the Mutons right before the Sectopods, as there are three ways into the big room, and if your entire squad goes through one door, you can miss activating one group of the Mutons.

Note that the number of enemies in this level is fixed - there are 4 Mutons and 1 Muton Berserker in the area before the Sectopods.

  • I'll try to re-trace my steps and see if I missed anyone.
    – Adeese
    Commented Nov 28, 2013 at 16:54
  • This was the problem. I missed two Thin Men in the room before the Sectopods, and after I killed them two Muton Elites spawned. Once I killed them I was able to enter the final room. Thanks for the help! :)
    – Adeese
    Commented Nov 29, 2013 at 2:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .