3

I have 38, yes 38, Industrial Steam engines. These engines are fed by 3 different 36HP Steam Boilers. Each of these engines is hooked up first to a Redstone Energy Conduit line, that then connects to an Energy Tesseract to be transmitted where I need it to be.

Conduit and Tesseract Display Conduit and Tesseract Display2

You can see to some extent what I mean in these screenshots. Rather than flood this question with unneccesary screenshots, ensure that my Tesseracts are correctly configured, and that my engines are receiving enough steam to run properly.

My problem, is that the math behind what my Engines should be putting out in MJ and what they seem to be putting out is completly wacked.

Each engine outputs 8MJ\t. Well, 38 * 8 = 304. I am so not getting 304 MJ from this setup.

Even if you calculate in power loss due to transfer I'm still not getting near what I should be. 8 * .05 = .4 So each engine actually outputs 7.6 MJ\t after the conduit. That comes to 288.8 for all 38 engines, minus another 25% (72.2) due to Tesseracts hatred for me, gives me a final MJ count of 216.6. The issue is, I'm not getting even CLOSE to that. I used the multimeter on both of my output conduits, the last peice that takes everything the engines make and sends it into the tesseract and my resulsts where... horribly wrong.

This screenshot is paired with the first screenshot, that bank is 18 Steam Engines.

18 Steam Engines output

This should be outputting (after conduit loss) 136.8. As you can see, it's not.

-

This screenshot is paired with the second screenshot, that bank is 20 Steam Engines

20 Steam Engines output

This should be outputting (after conduit loss) 152. As you can see, it's not. Matter of fact this one isn't outputting ANYTHING. WTF?

Edit1: After Multi-metering the Tesseracts themselves, the Tesseract in Bank 1 is requesting 80mj per tick. The Tesseract in Bank 2 isn't requesting anything. The Tesseracts are configured IDENTICALLY.

After this step, I decided perhaps the 2nd Tesseract was bugged, so I broke it and replaced it, and screenshoted the Multimeter results. Multimeter Results

These readings were taking over about 6 seconds. As you can see at first it looked like I fixed it but it quickly reverted to some odd numbers, and then its previous behavior of requesting nothing.

There is a lot going on here, so I wish to clarify. I want to know why my engines are not outputting what they should be. I also want to know wtf is wrong with my 2nd bank of engines and their tesseract.

I have every mod in Unhinged installed and these mods as well from Unleashed:

  • Adv Power Management
  • Adv Solar Panels
  • Biblio Craft Mods (all three)
  • Binnies Mods
  • Computer Craft
  • Damage Indicators
  • Equivalent Exchange 3
  • Extra Utilities
  • GraviSuite
  • Magic Bees
  • Misc Periphreals
  • ObsidiPlates
  • Plugins for Forestry
  • Soul Shards
  • ThaumCraft

I also installed:

  • Logistics Pipes
  • Infernal Mobs
  • Adv Machines
2

The problem is Energy Tesseracts can only accept\output 100MJ\t. I will need to divide my power up among multiple Input and Output Tesseracts to achieve maximum power sending.

1

I havent messed with FTB in a while so it mightve changed, but back when I set up these kinds of systems, the conduits attached to the engine needed be the orange output, not the blue input.

  • Conduits attached to engines do not follow the normal input\output rules associated with power transfer at this time. This issue came to mind when I was originally trying to troubleshoot my problem, but then I realized I've been using conduits with engines for months and never had set the conduits to orange. Odd isn't it? – Ender Dec 4 '13 at 3:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.