2

While handling a meeting with Jarl, Greybeards and everybody in High Hrothgar, the game got stuck. I mean I can't even make my character stand out of his chair. Nothing is working at all. Don't know what to do. Please help me with this problem.

  • 2
    you might need a reload there, sorry to say. – l I Nov 29 '13 at 21:50
  • Save in new slot, reload, if not fixed, reload from previous slot – TZHX Nov 30 '13 at 0:22
  • Did you try resetai? enable/disable on the affected characters? – Aurelia Nov 30 '13 at 17:57
3

I had this exact same problem. The quest is glitched. Here's what I did to fix it:

  • Open the console ` and type EnablePlayerControls. Strangely enough, this enables your controls! You can now stand up and walk around.

You'll find that everyone has stopped speaking though and the quest is still frozen. To force the quest to resume you need to exit the cell and re-enter it. Try going out into the courtyard, then going back inside High Hrothgar. The scripted dialogue should resume as soon as you re-enter the cell.

From what I remember, the dialogue will freeze a second time after you've done all this. Just repeat as above and it should resume again. Repeat as necessary until the scripted part is over, and then create a fresh save point so you don't have to do it all again.

Disabling & re-enabling affected characters will only break the quest, as those characters are reset when they are disabled. I know of no way to fix this if you've gone & done it.

Reloading a previous save probably won't help either, as the glitch doesn't appear to be a save bug. You'll probably find (as I did) that the same thing keeps happening, no matter how far back you go.

You may need to talk to one or more of the quest characters after re-entering High Hrothgar. I found it resumed on its own.

You can choose to disable the controls again if you want but the quest shouldn't break if you leave them enabled. To re-disable them just open the console and type DisablePlayerControls.

I don't know of any mods or patches that fix this problem. It's you and the console I'm afraid!

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.