I have collected the last of all 4 Shards, Katria showed up and said that I beat her on this as I reached there before her :) Every thing went normal so far! My current task is to Locate the Aetherium Forge. As I have already visited 'Ruins of Bthalft' so I fast travel there, some bandit attacked and they died. Now according to wiki Katria should have showed up here. My problem start here, there is no sign of her and even though I am running around the Dwemer globe - the game stage won't update! Console command: player.sqs dlc1ld shows the following quest stages values:

0, 1, 2, 3, 4, 5, 6, 7 -> 0
10, 20, 30, 40, 50, 70, 71, 72, 73, 74, 75, 100, 110 -> 1
111 -> 0
112, 120, 125, 126, 130, 131, 135, 140, 141, 142, 143, 144, 145, 146, 147, 148, 150 -> 1
160, 170 and so on --- all zeros

I tried to move to the next stage using console command (setstage), move katria to me (moveto player) - she was disabled to enabled her, but she won't start any conversation - just asking what I want :(

I tried to go farther using console up to Stand Clear but the lift won't rise!

Any idea what should I do now?

1 Answer 1


I guess I will not get any help on this, so I helped my self with the console! I run these following commands to go to the next stage:

setstage dlc1ld 160
setstage dlc1ld 170
setstage dlc1ld 176
setstage dlc1ld 180
setstage dlc1ld 181
setstage dlc1ld 182
setstage dlc1ld 185
setstage dlc1ld 187

After this the dome rises but unfortunately it did not have any lift! But As the task of the lift was to take me inside the forge, so I use coc DLC1Bthalft01. After this everything work fine, and I was able to complete the quest without any other console command. Better than nothing :)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .