31

Can I use my personal regular 3.5mm headphones with a PS4 to listen to in game audio through the Dual Shock or remotes?

  • 1
    The Dualshock 4 does indeed have a 3.5mm jack. I believe regular headphones will work, although you can only expect to hear audio that is normally output via the controller (the Dualshock 4 has a mono speaker, similar to the Wiimote and the Wii U Gamepad). The Xbox One controller, however, does not have a 3.5mm jack; only a Micro-B USB port and a proprieatry expansion port. – Nolonar Dec 2 '13 at 20:25
  • 1
    Have you tried? Does your tv have a headphone socket? – TZHX Dec 2 '13 at 20:26
  • 1
    @TZHX I'm asking before I make a purchase. – Monte Carlo Dec 2 '13 at 20:27
  • 4
    @Nolonar It sounds like you're saying that you can only hear audio that would normally be output through the controller's speaker if you connect headphones to the DualShock 4; this is not true. From personal experience, it is possible to get full game audio through headphones that you have plugged in to the controller. You may have to turn on a setting in the system menus to enable it, but it's very much possible. The DS4 uses a 4-pole connector, though, so it's possible that you may run into issues if you connect a 2- or 3-pole headset (I haven't tried, though). – CloudyMusic Dec 2 '13 at 20:31
  • @Nolanar Just backing up cloudymusic - speaking from personal experience, you can hear all of the game audio through regular headphones plugged into the controller. – Teryx Dec 2 '13 at 20:59
39

For the PlayStation 4, you can just use a regular set of 3.5mm headphones to hear game audio through the port on the DualShock 4.

To do so, from the PS menu, go to Settings > Devices > Audio Devices > output to Headphones > With your headphones plugged in select "All Audio" as opposed to "Chat Audio." You can also adjust the volume from Audio Devices > Volume Control (Headphones).

  • When I went to Audio Devices, the "Output to Headphones" option was disabled. To enable it, I had to plug my headphones into the controller. I was then able to choose "All Audio". – splattered bits Jun 24 '15 at 14:48
6

I found the steps slightly different to the answer from @Teryx, maybe due to a later software update? This worked for system software 2.04:

First plug in your headphones to the DS4. Then:

Settings > Devices > Audio Devices > Output Device.

That should be set to "Headphones Connected to Controller".

As @Teryx said, on the same screen, > Output to Headphones should be set to "All Audio"

-3

Connect the headphones to the controller and hold the PS button on the controller. Settings will appear on the screen, set to "all audio".

  • 2
    Welcome to the Arqade, ms. Valois. Please refrain from posting such one-line answers that are very similar to the accepted one. If you want to describe a way that is significantly easier, please note that in more detail. – Orc JMR Jul 26 '15 at 12:49

protected by Frank Jul 26 '15 at 13:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.