3

Hey my buddy got "The Last of us" in his PS3 bundle and I got hooked on it for about 7 hours,

He let me borrow the game, now when I tried taking the save copy over to my system it says I can't save or earn trophies because it's from another user.

He never set up his PSN log in but had a user set up, anyway I made him finish setting up his PSN thinking it would somehow link. So I logged into that but I get the same error.

What is this save file linked to? It's probably not his gamertag because he didn't set up the PSN before we started playing. How can I get this to work?

0

I think it's the Console and the local profiles as the profiles have their own set of trophies and saves. Each PS3 internally would have some sort of a unique ID that is also used when registering the device so creating the exact same profile on another system with same setting and everything will not work.

Now not being able to save is a new thing for me. I downloaded a save for Agarest Generation of War when I learned that the Gods of Darkness was level 250 while I was like level 80 when I was able to fight them (I didn't really want to grind since I just needed it's NG+ Data for Zero and my next game was Agrest 2). There's no trophies with the original release but I was able to save just fine since I wanted to fight with Leo, Ellis, Dyshana and Beatrice and the party that had been set up had none of them so I saved a separate game. If you actually can't save from loading another person's save of Last of Us it could be something about the game itself.

As for trying to get around it I doubt there's a legit way which doesn't involve hacking either the system or the save. I think it's an anti-cheating system to prevent people getting Platinum's by loading someone else's save.

  • It is linked to the local profile and psn ID, but more so to the local. – Dupree3 Mar 3 '14 at 14:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.