0

I'm having a problem with Jetpack Joyride recently. I played it for a while last week, bought the Insta-ball gadget, and had about 2000 coins in the stash. I didn't play for a few days and when I came back, I only had 975 coins and my purchase was lost.

Now, no matter what I do in-game my coins always get reset to 975 coins and all my purchases are lost. Any ideas what's going on? I've tried uninstalling and installing Jetpack Joyride but it doesn't solve this problem. What should I do to solve it?

Also, I'm using an iPhone 5.

  • Try closing the game properly using an exit button or iOS's equivalent of the task manager (press and hold [home] i believe). I had this problem a couple times on Android and this fixed it most of the time. Also, certain updates seem to have fixed this leak. – char1es Dec 4 '13 at 21:52
1

This is a known issue. Nothing much you can do about it, but you can try to continuously open and close the app until it goes back to normal.

| improve this answer | |
  • 5
    Could you provide a source for this being a known problem? – user106385 Aug 31 '15 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.