0

This question already has an answer here:

How do you install mods for 1.5.2 since you don't have a bin folder. I've tried duplicating the 1.5.2.jar and all that, but it still doesn't work. The mod that I want to install is the "Fossils and Archaeology Revival Mod". I have a Macbook by the way.

marked as duplicate by Unionhawk, Billy Mailman, Schism, kotekzot, galacticninja Dec 6 '13 at 5:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    Are you using the new launcher? – Billy Mailman Dec 6 '13 at 3:12
0

Assuming you are using the new launcher....

Find the Minecraft version you wish to use on the Forge site here. Click on "installer" to the right of the version you wish to download.

You need to run Minecraft [version] at least once in the new launcher. After you have done that, simple run the installer that you downloaded from Forge's website, and press "OK"

When running Minecraft, be sure to select the Forge profile shown below Minecraft profile editor

  • 1
    Hey, aman. We try to not just link elsewhere here on Arqade. Answers should stand on their own, with links as supplemental information. If that page ever goes down, your answer becomes useless. If possible, could you summarize the page you're linking to, please? – Frank Dec 6 '13 at 3:27
  • @fbueckert Very sorry, still learning I guess. I have made a condensed version. Thanks for letting me know. – aman207 Dec 6 '13 at 3:56
  • No worries. You're learning, and I see you making good contributions. Figured I'd explain our process when it comes to link-only answers. – Frank Dec 6 '13 at 3:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.