3

I just updated to 1.7.4 and connected my Twitch account to my Mojang account. When I finally tried to stream it worked for a few seconds and then this came up in chat: enter image description here

This stopped the stream from running. I have tried lowering the quality and FPS to 20 but that doesn't help. I want to know how to fix this problem. If you want to know my computer specs let me know.

  • 1
    you should reduce the framebuffer or the bitrate. which program are you using? – Wandang Dec 10 '13 at 13:54
  • 1
    @Wandang I think he's using Minecraft. – 3ventic Dec 10 '13 at 13:57
  • 1
    if minecraft can stream without third party software then minecraft should have an option for buffer and/or bitrate. otherwise the problem lies in minecrafts code / mojang. discuss.dev.twitch.tv/t/… – Wandang Dec 10 '13 at 14:01
  • 2
    @NovaSword it would unless the issue stopped the streaming. – 3ventic Dec 10 '13 at 14:29
  • 2
    furthermore you should post your specs and bandwith – Wandang Dec 10 '13 at 14:39
5

According to a thread in the Twitch forums:

Note that TTV_EC_QUEUE_TOO_LONG means the network queue is too long, which means the bitrate that the user set is not being sustained by their upload.

Try lowering your bitrate to something more reasonable, preferably something much lower than 1024 Kbps.

1

Go to Broadcast Settings in options (ON pause), then turn bandwidth too the lowest it can get.

1

Go to options/broadcast settings/bandwidth and turn it all the way down.

protected by Community Feb 7 '14 at 17:26

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.