I was downloading mods through Nexus for Skyrim, and I was testing the game every once in a while for CTD's on start up. After a few minutes, I was waiting for Wet & Cold Ashes (Dragonborn) to load and once I activated it, I got the stupid 65432/80 error code.

I've tried the verify integrity of game cache AND deleted the ClientRegistry.blob or whatever file, and I still get the error. I even contacted Steam Support about this, but it's been days and last several times i went to them, they took months to get to me.

I also tried other things to fix this, but nothing. I also removed Wet & Cold Ashes and tried to open Skyrim, but still nothing. SKSE doesn't even work.

How do I resolve Steam Error 65432/80?

  • 1
    I edited this slightly to give it an actual question, so it doesn't get closed as unclear. – shanodin Dec 14 '13 at 3:21

There is, unfortunately, a huge list of possible causes. Since you said you already tried the standard verify and deleting .blob I'll go to some solutions that helped me in the past. Before you start though you should make sure your not in Steam beta because while it generally works, sometimes it causes problems.

A few of my games have had this error (and others) because steam had an update, simply closing and reopening caused the download and patch and my games worked after that. Another culprit is virus scanners. In particular McAfee real-time scanning interferes with steam from time to time. Simply close steam, turn of real-time scanning (pick the 15 minute option), open steam again and try the game.

I've also had luck with reinstalling games fixing problems. Tell steam to make a backup of Skyrim (Steam > Backup and Restore Games). Once it finishes, go to the steamApps folder and make a copy of the "data" and "saves" folders to somewhere safe like your desktop. These folders contain your custom content and player saves. Now tell steam to delete local content for Skyrim. At this point you might want to restart Steam or the PC altogether. Once back in Steam, go back to the backup/restore menu but this time restore Skyrim and install. Start it up and see if it works. If it does start up, then copy data and saves back to steamApps and you should be ready to go. You may need to reinstall SKSE, I'm not sure if Steam will back it up.

A last resort option (which has worked maybe once for me) is to completely reinstall steam. This is done by deleting everything from the Steam folder except steamApps, Steam.exe, and Steam.ico. Run steam and it will download again.

Hopefully one of these solutions works for you.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.