I joined a private server of some friends (FTB-Unleashed 1.1.7). They first installed their ME-Systems with controller, terminals, crafting tables and so on...

Now I crafted all that stuff too and set up my system. The problem I have is that my system randomly stops working. All ME machines report "Unable to communicate with controller". You can see then that the ME-cable is not connected to the controller anymore. The only solution is to put the controller back to my inventory with the wrench and then set up again.

We checked/tried a lot of stuff:

  • Different colored ME-cable in my setup
  • Not a power problem
  • Place my controller in their house and build a long network cable (chunk loading problem)

Their system works perfectly but mine fails constantly, sometimes it works for 15 minutes, sometimes 2 hours...


i figured it out, it was a power problem! :(

i was powering my controller with an energy tesseract. so the chain looked like this:

array of ultimate solar panels -> mfsu -> sending energy tesseract -> receiving energy tesseract -> powerconverters -> me controller.

the mfsu on the sending side was always fully charged, even at night, no ups and downs there. placing a redstone energy cell between the receiving tesseract and the controller solved the problem.

  • Re: "ME-cable is not connected to the controller anymore" can you be more specific? The power connects to the controller, then you use cable from there to run to the other blocks - or - power connects to the controller, which directly touches the drive/terminals, etc, and the cables go out to import/exports? A picture may help.
    – Phill.Zitt
    Commented Dec 16, 2013 at 16:23

2 Answers 2


Hopefully i figured it out now. Edit: Hopeful i was, but the issue returned. This answer turned void.

If you do not connect a cable directly to the controller, the issue should no longer surface. Connect the cable to one of its peripherals and place the controller next to it. The AE system seems to keep running here, without a hitch now. (Bare in mind, i've thought that a few times already)

@Frank: Yeah, i noticed :) Hopefully it worked out in the end.


The problem seems to happen when you apply power to the far side of a quantum network bridge. I don't know the exact details of the cause. But I suspect that the controller has 'latched on' to the power from the far side, and when it disappears due to the chunk unloading, the controller decides to shut down.

Solutions: Either chunkload the far side of the network (the area you are connecting to with a quantum singularity bridge). Or disconnect the power on that side. Either one will work.

In truth, you don't seem to need to maintain power on the far side of the network anyway. It appears to draw what it needs over the bridge itself. Once it is 'kickstarted', that is.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .