In Tomb Raider, running, jumping, explosions, taking damage, etc. cause the screen to shake. I think that it's contributing to nausea. Others have voiced the same complaint. I can't find a setting to turn this off, like in Minecraft. Is there a way to disable it, even via editing the game files?


No, there's no way to disable it. No configuration setting, no config file to edit. Nothing.

It's supposed to be there to add to the "realism" of the game, but in many induces motion sickness, so you're not alone in that. Sadly your only option is to keep it on or stop playing the game.

  • 2
    The shaking that is caused by explosions and other environmental effects does a pretty good job of being "realistic" (or rather cinematic), but the way the occasional jerking that you see when running is so artificial is what gives me motion sickness. – BoltClock Dec 17 '13 at 14:01
  • 2
    Cinematographers have been convinced for years that jerky camera motion 'looks realistic'. It does not. It has always looked unnatural and nausea-inducing, with the sole exception, perhaps, of explosive camera shaking. – Zibbobz Dec 17 '13 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.