8

I can start the launcher, but when I press play the game closes instead of running. Any one have an idea what the problem might be or away around it? Or any idea for something I can try would be appreciated.

By the way, I bought it through steam, no mods are installed (so it is "vanilla" GOTY edition), and I am using Windows 8.

My computer is a "Vision Computer" with an nVidia graphics card

I have tried both restarting the computer, and reinstalling the game. Both several times

10
  • 1
    May have something to do with MS closing down GfWLive last month. Can't check from here though. Dec 17, 2013 at 15:07
  • MS? GfWLive? What are they Dec 17, 2013 at 16:05
  • They would be "Microsoft" and "Games for Windows LIVE"
    – horatio
    Dec 17, 2013 at 16:33
  • 1
    @Shadur GFWL will be closed July 2014. And then this is still a rumor and has no evidence. Dec 18, 2013 at 13:28
  • 2
    @ColeBusby That is wrong. For Fallout 3, logging into GFWL is optional. Dec 18, 2013 at 13:28

3 Answers 3

5
+25

This is a summarized version of this guide


Please try these steps in the order listed. After each step, test to see if it's working.

  1. Update Games for Windows Live. Sometimes this works, sometimes it doesn't.

  2. Disable Games for Windows Live.

    Download this disabler

  3. Edit your INI file

    a. Open My Documents\my games\Fallout3\FALLOUT.INI in notepad

    b. Change bUseThreadedAI=0 to bUseThreadedAI=1

    c. On the very next line type: iNumHWThreads=2

    d. Save and exit notepad

  4. Download and install the Unofficial Fallout 3 Patch

There are other options to fix less likely causes of your problem. If this doesn't work let me know and I'll post some more obscure remedies.

6
  • 1
    Please don't just link to other places; summarize the information here. That saves people a click, and ensures your answer is still valid, even if the page goes down.
    – Frank
    Jan 2, 2014 at 19:25
  • Alright. It's a pretty comprehensive startup guide, give me a few minutes to summarize it
    – Jolleyboy
    Jan 2, 2014 at 19:32
  • Try to ensure that you grab the parts related to the problem at hand; a straight up copy and paste is just as bad as just a link.
    – Frank
    Jan 2, 2014 at 19:34
  • Is that better?
    – Jolleyboy
    Jan 2, 2014 at 19:44
  • Much better, but ensure you add the link to where you got it from. Attribution is important.
    – Frank
    Jan 2, 2014 at 19:53
0

Go to the game settings from the launcher and adjust the graphics settings to medium or low levels. The game should start now.

Source: I had the exact same problem when I bought Fallout 3 GOTY a few months ago.

1
  • 1
    Tried it, doesn't work. Dec 27, 2013 at 22:34
0

There are a few things. First off, even though it pains me to say it, try turning your computer off and on before anything.

If that does not work, right click on the game, and then hit DELETE LOCAL CONTENT. Then, re-install the game.

Also, what version of windows are you using?

Another thing you can try is:

Basically, all you have to do is go to "\Documents\My Games\" and delete or rename the "Fallout3" folder so the game creates a new one. You should then be able to transfer old saves into the new folder. That's it.

SOURCE

2
  • Tried it, Doesn't work. Dec 31, 2013 at 18:21
  • You tried everything? I'll go look up more solutions.
    – The Man
    Dec 31, 2013 at 18:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .